升级android studio1.3到1.5后报错:-source 1.6 中不支持 switch 中存在字符串

报错信息如下:
Error:(46, 28) 错误: -source 1.6 中不支持 switch 中存在字符串

(请使用 -source 7 或更高版本以允许 switch 中存在字符串)

- 1.3都是好好的,升级到1.5之后就出错了,不知道是哪个地方配置出问题了,麻烦各位大神指点下,谢谢
2016-03-25 16:27 添加评论 分享
已邀请:

最佳回复

0

gzty

赞同来自:

问题已解决,与android studio无关,与SDK更新后导致某扩展丢失有关。

看来这里面的大神都很忙。

要回复问题请先登录注册

退出全屏模式 全屏模式 回复