Android studio新建的项目build.gradle文件Failed to resolve


Error:(24, 13) Failed to resolve: com.android.support:appcompat-v7:23.+

这个是要下载什么插件吗,不能在线安装,怎么弄
2016-03-03 14:09 添加评论 分享
已邀请:

最佳回复

1

不良人 - http://www.bit100.com

赞同来自: ask

我擦,居然打码了,好吧! 我重发:
"番羽土啬之后重试,就一切搞定了"
0

不良人 - http://www.bit100.com

赞同来自:

**之后重试,就一切搞定了
0

NiKOo

赞同来自:

楼主,你用的AS的版本是多少的,我用了1.5.1的发现so库不会导入了,你会吗?
0

包子_MrR

赞同来自:

楼主解决这个问题了吗?我也是这样
0

Android丶卷 - android爱好者

赞同来自:

已经解决了~在AS里设置代理就行了,感谢大家~~

要回复问题请先登录注册

退出全屏模式 全屏模式 回复