Error:Gradle 2.4 requires Android Gradle plugin 1.2.0 (or newer)

出eclipse中导出后,放入stdio(版本1.4.1)出现的问题,怎么办?
Error:Gradle 2.4 requires Android Gradle plugin 1.2.0 (or newer) but project is using version 1.0.0.
Please use Android Gradle plugin 1.2.0 or newer.
<a href="fixGradleElements">Fix plugin version and sync project</a>
2015-11-13 21:43 添加评论 分享
已邀请:

最佳回复

1

yy1300326388 - AS来问我

赞同来自: ask

Gradle的版本是2.4则对应的版本应该是1.3.0或者1.3.1,修改方法如下

1

semieye

赞同来自: studio

build.gradle中将gradle版本改成1.2+或1.3.0
1

semieye

赞同来自: studio

然后gradle sync

要回复问题请先登录注册

退出全屏模式 全屏模式 回复