Found incompatible Build Tools and Android plugin versions:

今天更新了 Android Studio 到1.3 版本后 发现报错
Android Build Tools
Found incompatible Build Tools and Android plugin versions:
* Module 'app' is using Android plugin 1.2.3 and Build Tools 23.0.0 rc2
Please use Android plugin 1.3 or newer, or an older Build Tools version.
Otherwise the project won't build.
由于我是小白,只能猜测是build.gradle 中的
dependencies {
classpath 'com.android.tools.build:gradle:1.2.3'

// NOTE: Do not place your application dependencies here; they belong
// in the individual module build.gradle files
}
发生错误,求解救
2015-06-26 20:19 添加评论 分享
已邀请:

最佳回复

1

浮世幸存 - 90后IT男

赞同来自: ask

额,这个问题解决了! 原来是更新Android sudio 后 老版本的gradle有个bug ,在新版本的Android studio 上 构建不了。所以把gradle更新到最新版本就可以啦

要回复问题请先登录注册

退出全屏模式 全屏模式 回复