Gradle version 1.10 is required. Current version is 2.0

I am trying to use latest Gradle version (2.0), however I keep getting this message when hitting gradle build in terminal. Why is it asking for 1.10 version? I am new to Gradle, so I'm trying to get my head around it.
2015-03-24 11:54 添加评论 分享
已邀请:

最佳回复

1

与非

赞同来自: studio

Android gradle plugin的版本需要和 Gradle的版本相匹配,具体对应版本查看:
http://tools.android.com/tech- ... ility

pic

要回复问题请先登录注册

退出全屏模式 全屏模式 回复