各位大佬,这个是怎么回事啊

在cmd中,输入java和javac都有显示。为什么会出现这个?麻烦各位了
2018-05-12 00:13 添加评论 分享
已邀请:
1

Android干货铺 - 微信公众号【Android干货铺】运营者,做一个有质量的程序员

赞同来自: ask

环境变量是否正确设置了
1

shellhub

赞同来自: ask

请确保你的JDK在1.7或者更新
1

xiaoqch

赞同来自: ask

或者你应该选择JAVA下一级目录(具体版本的jdk)
1

Lu1se - 码畜程序员

赞同来自: ask

java和javac都有反应说明JDk的安装和环境配置都没有问题,它提示的是确保JDK版本在1.7或者以上。楼主可以在cmd中输入 java -version查看一下版本是否符合

要回复问题请先登录注册

退出全屏模式 全屏模式 回复