win10的AS点击Android Device Monit报错,不知道怎么解决!





!SESSION 2017-11-25 12:22:22.347 -----------------------------------------------
eclipse.buildId=unknown
java.version=9.0.1
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=zh_CN
Command-line arguments: -os win32 -ws win32 -arch x86_64 -data @noDefault

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.832
!MESSAGE Bundle reference:file:org.apache.ant_1.8.3.v201301120609/@4 not found.

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.832
!MESSAGE Bundle reference:file:org.apache.jasper.glassfish_2.2.2.v201205150955.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.832
!MESSAGE Bundle reference:file:org.apache.lucene.core_2.9.1.v201101211721.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.847
!MESSAGE Bundle reference:file:org.eclipse.help.base_3.6.101.v201302041200.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.863
!MESSAGE Bundle reference:file:org.eclipse.help.ui_3.5.201.v20130108-092756.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.863
!MESSAGE Bundle reference:file:org.eclipse.help.webapp_3.6.101.v20130116-182509.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.863
!MESSAGE Bundle reference:file:org.eclipse.jetty.server_8.1.3.v20120522.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.863
!MESSAGE Bundle reference:file:org.eclipse.platform.doc.user_4.2.2.v20130121-200410.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.863
!MESSAGE Bundle reference:file:org.eclipse.team.core_3.6.100.v20120524-0627.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.863
!MESSAGE Bundle reference:file:org.eclipse.team.ui_3.6.201.v20130125-135424.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.863
!MESSAGE Bundle reference:file:org.eclipse.ui.cheatsheets_3.4.200.v20120521-2344.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.863
!MESSAGE Bundle reference:file:org.eclipse.ui.intro_3.4.200.v20120521-2344.jar@4 not found.

!ENTRY org.eclipse.core.runtime 4 0 2017-11-25 12:22:22.926
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.core.runtime_3.8.0.v20120912-155025 [46]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: CDC-1.0/Foundation-1.0,J2SE-1.3
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.common 4 0 2017-11-25 12:22:22.926
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.common_3.6.100.v20120522-1841 [84]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: CDC-1.1/Foundation-1.1,J2SE-1.4
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.988
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime_3.8.0.v20120912-155025.jar was not resolved.

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.988
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.common_3.6.100.v20120522-1841.jar was not resolved.

!ENTRY org.eclipse.osgi 4 0 2017-11-25 12:22:22.988
!MESSAGE Could not start bundle: org.eclipse.equinox.console
!STACK 0
org.osgi.framework.BundleException: Could not start bundle: org.eclipse.equinox.console
at org.eclipse.osgi.framework.internal.core.ConsoleManager.checkForConsoleBundle(ConsoleManager.java:217)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:297)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:176)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.base/java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:629)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584)
at org.eclipse.equinox.launcher.Main.run(Main.java:1438)
at org.eclipse.equinox.launcher.Main.main(Main.java:1414)
Caused by: org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.console_1.0.0.v20120522-1841 [85]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:300)
at org.eclipse.osgi.framework.internal.core.ConsoleManager.checkForConsoleBundle(ConsoleManager.java:215)
... 10 more
Root exception:
org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.console_1.0.0.v20120522-1841 [85]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:300)
at org.eclipse.osgi.framework.internal.core.ConsoleManager.checkForConsoleBundle(ConsoleManager.java:215)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:297)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:176)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.base/java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:629)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584)
at org.eclipse.equinox.launcher.Main.run(Main.java:1438)
at org.eclipse.equinox.launcher.Main.main(Main.java:1414)

!ENTRY org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.workbench.renderers.swt_0.10.3.v20130124-170312.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.update.configurator_3.3.200.v20120912-144026.jar was not resolved.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.debug.core_3.7.100.v20120521-2012.jar was not resolved.
!SUBENTRY 2 org.eclipse.debug.core 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.variables_3.2.600.v20120521-2012.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.variables 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.xmi_2.8.1.v20130125-0546.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.xmi 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.externaltools_3.2.100.v20120530-1753.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.reconciler.dropins_1.1.200.v20120301-2145.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.model.workbench_0.10.1.v20120523-1955.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.model.workbench 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.security.ui_1.1.100.v20120522-2049.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.crypto.spec_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/com.ibm.icu_4.4.2.v20110823.jar was not resolved.
!SUBENTRY 2 com.ibm.icu 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.jetty_3.0.1.v20121109-203239.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.eclipse.jetty.server.ssl_[8.0.0,9.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.eclipse.jetty.server_[8.0.0,9.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.eclipse.jetty.server.session_[8.0.0,9.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.eclipse.jetty.server.handler_[8.0.0,9.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.eclipse.jetty.server.nio_[8.0.0,9.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.eclipse.jetty.server.bio_[8.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.expressions_3.4.401.v20120912-155018.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.expressions 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.codec_1.3.0.v201101211617.jar was not resolved.
!SUBENTRY 2 org.apache.commons.codec 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/com.android.ide.eclipse.gldebugger_25.2.2.4333796.jar was not resolved.
!SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime.compatibility_3.2.200.v20120521-2346.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.simpleconfigurator.manipulator_2.0.0.v20110808-1657.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.touchpoint.natives_1.1.0.v20130121-021919.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface.text_3.8.2.v20121126-164145.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface.text 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.jarprocessor_1.0.200.v20110808-1657.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.jarprocessor 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/com.android.ide.eclipse.traceview_25.2.2.4333796.jar was not resolved.
!SUBENTRY 2 com.android.ide.eclipse.traceview 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.debug.ui_3.8.2.v20130130-171415.jar was not resolved.
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.apache.lucene.analysis_2.9.1.v201101211721.jar was not resolved.
!SUBENTRY 2 org.apache.lucene.analysis 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 2 org.apache.lucene.analysis 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required bundle org.apache.lucene.core_[2.9.1,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.provider.filetransfer_3.2.0.v20120610-1946.jar was not resolved.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.ide_3.8.2.v20121106-165923.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.common_2.8.0.v20130125-0546.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.common 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.resources_3.8.1.v20121114-124432.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.resources 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.ui.sdk_1.0.200.v20120515-1650.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.core.contexts_1.2.0.v20121221-192508.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.core.contexts 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.css.core_0.10.2.v20120912-132817.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.css.core 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.apache.batik.util.gui_1.6.0.v201011041432.jar was not resolved.
!SUBENTRY 2 org.apache.batik.util.gui 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.3))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.metadata_2.1.0.v20120430-2001.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime.compatibility.registry_3.5.101.v20130108-163257/ was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility.registry 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.swt_3.100.1.v4236b.jar was not resolved.
!SUBENTRY 2 org.eclipse.swt 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.intro.universal_3.2.600.v20120912-155524/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required bundle org.eclipse.ui.intro_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.frameworkadmin_2.0.100.v20120913-155515.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.frameworkadmin 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui_3.104.0.v20121024-145224.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.httpclient_3.1.0.v201012070820.jar was not resolved.
!SUBENTRY 2 org.apache.commons.httpclient 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.2)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.filetransfer_5.0.0.v20120610-1946.jar was not resolved.
!SUBENTRY 2 org.eclipse.ecf.filetransfer 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.core_2.2.0.v20120430-0525.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.core 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.databinding.beans_1.2.200.v20120523-1955.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.core.di_1.2.0.v20121024-173149.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.core.di 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.databinding_1.4.1.v20120912-132807.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.net_1.2.200.v20120914-093638.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.net 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ltk.ui.refactoring_3.7.0.v20120523-1543.jar was not resolved.
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required bundle org.eclipse.team.ui_[3.4.100,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required bundle org.eclipse.team.core_[3.4.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface.databinding_1.6.0.v20120912-132807.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.repository_2.2.0.v20120524-1945.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.compare.win32_1.0.200.v20120914-154749.jar was not resolved.
!SUBENTRY 2 org.eclipse.compare.win32 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.services_0.10.3.v20130123-162658.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.services 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jsch.core_1.1.400.v20120522-1148.jar was not resolved.
!SUBENTRY 2 org.eclipse.jsch.core 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.navigator.resources_3.4.400.v20120705-114010.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.views.properties.tabbed_3.5.300.v20120912-132807.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.engine_2.2.0.v20130121-021919.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.w3c.dom.svg_1.1.0.v201011041433.jar was not resolved.
!SUBENTRY 2 org.w3c.dom.svg 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=JavaSE)(version=1.3))(&(osgi.ee=CDC/Foundation)(version=1.0)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf_3.1.300.v20120610-1946.jar was not resolved.
!SUBENTRY 2 org.eclipse.ecf 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.registry_1.1.200.v20120912-130548.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.apache.batik.css_1.6.0.v201011041432.jar was not resolved.
!SUBENTRY 2 org.apache.batik.css 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.3))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.css.swt.theme_0.9.4.v20130123-162658.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.css.swt.theme 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ant.core_3.2.401.v20121204-162022.jar was not resolved.
!SUBENTRY 2 org.eclipse.ant.core 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.jsp.jasper.registry_1.0.300.v20120912-130548.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.change_2.8.0.v20130125-0546.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.change 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.updatechecker_1.1.200.v20110808-1657.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.databinding.property_1.4.100.v20120523-1955.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding.property 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.operations_2.2.0.v20130119-010614.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.w3c.css.sac_1.3.1.v200903091627.jar was not resolved.
!SUBENTRY 2 org.w3c.css.sac 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.3))(&(osgi.ee=CDC/Foundation)(version=1.0)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface_3.8.102.v20130123-162658.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.ide.application_1.0.400.v20120523-1955.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.jsp.jasper_1.0.400.v20120912-130548.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.apache.jasper.servlet_[0.0.0,6.0.0).
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime_3.8.0.v20120912-155025.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.director.app_1.0.300.v20120428-0517.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.provider.filetransfer.ssl_1.0.0.v20120610-1946.jar was not resolved.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.ssl 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.ssl 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.net.ssl_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.touchpoint.eclipse_2.1.100.v20120428-0117.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.provider.filetransfer.httpclient_4.0.200.v20120610-1946.jar was not resolved.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.ui_2.2.0.v20130119-010614.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.ui.importexport_1.0.1.v20120913-155635.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.navigator_3.5.200.v20120705-114103.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.navigator 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.jobs_3.5.300.v20120912-155018.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.jobs 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help_3.6.0.v20120912-134126.jar was not resolved.
!SUBENTRY 2 org.eclipse.help 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.core.commands_0.10.1.v20120523-1955.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.security.win32.x86_64_1.0.100.v20120522-2049.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security.win32.x86_64 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.sat4j.pb_2.3.0.v20110329.jar was not resolved.
!SUBENTRY 2 org.sat4j.pb 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.workbench_3.104.0.v20130204-164612.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.metadata.repository_1.2.100.v20120524-1717.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.w3c.dom.smil_1.0.0.v200806040011.jar was not resolved.
!SUBENTRY 2 org.w3c.dom.smil 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=JavaSE)(version=1.3))(&(osgi.ee=CDC/Foundation)(version=1.0)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/com.jcraft.jsch_0.1.46.v201205102330.jar was not resolved.
!SUBENTRY 2 com.jcraft.jsch 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.crypto.spec_0.0.0.
!SUBENTRY 2 com.jcraft.jsch 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 2 com.jcraft.jsch 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.crypto_0.0.0.
!SUBENTRY 2 com.jcraft.jsch 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.crypto.interfaces_0.0.0.
!SUBENTRY 2 com.jcraft.jsch 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.ietf.jgss_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.net_1.2.101.v20120914-093638.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.net 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.forms_3.5.200.v20120705-114351.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore_2.8.3.v20130125-0546.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/javax.xml_1.3.4.v201005080400.jar was not resolved.
!SUBENTRY 2 javax.xml 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.2))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.contenttype_3.4.200.v20120523-2004.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/com.android.ide.eclipse.hierarchyviewer_25.4.0.4333796.jar was not resolved.
!SUBENTRY 2 com.android.ide.eclipse.hierarchyviewer 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.win32_3.2.302.v20130123-162658.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.win32 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.extensionlocation_1.2.100.v20110808-1657.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.security_1.1.100.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.security.auth_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.security.auth.login_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.security.auth.spi_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.crypto.spec_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.security.auth.callback_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.crypto_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.swt.win32.win32.x86_64_3.100.1.v4236b.jar was not resolved.
!SUBENTRY 2 org.eclipse.swt.win32.win32.x86_64 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.platform_4.2.2.v201302041200/ was not resolved.
!SUBENTRY 2 org.eclipse.platform 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required bundle org.eclipse.ui.intro_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.platform 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.publisher_1.2.0.v20121002-080415.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/javax.el_2.2.0.v201108011116.jar was not resolved.
!SUBENTRY 2 javax.el 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.net.win32.x86_64_1.0.100.v20120522-1148.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.net.win32.x86_64 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.browser_3.4.2.v20130123-162658.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.browser 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.transport.ecf_1.0.100.v20120913-155635.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.transport.ecf 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.workbench3_0.12.0.v20120521-2329.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.workbench3 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.preferences_3.5.1.v20121031-182809.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.bindings_0.10.3.v20130123-162658.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.filebuffers_3.5.200.v20120523-1310.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.sat4j.core_2.3.0.v20110329.jar was not resolved.
!SUBENTRY 2 org.sat4j.core 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.workbench.addons.swt_0.10.3.v20130124-185622.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jetty.security_8.1.3.v20120522.jar was not resolved.
!SUBENTRY 2 org.eclipse.jetty.security 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.ietf.jgss_0.0.0.
!SUBENTRY 2 org.eclipse.jetty.security 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.eclipse.jetty.server.handler_[8.1.0,9.0.0).
!SUBENTRY 2 org.eclipse.jetty.security 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.eclipse.jetty.server_[8.1.0,9.0.0).
!SUBENTRY 2 org.eclipse.jetty.security 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.security.cert_0.0.0.
!SUBENTRY 2 org.eclipse.jetty.security 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 2 org.eclipse.jetty.security 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.security.auth_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.compare.core_3.5.200.v20120522-1148.jar was not resolved.
!SUBENTRY 2 org.eclipse.compare.core 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/com.android.ide.eclipse.monitor_25.2.2.4333796.jar was not resolved.
!SUBENTRY 2 com.android.ide.eclipse.monitor 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.updatesite_1.0.400.v20120412-1615.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.search_3.8.0.v20120523-1540.jar was not resolved.
!SUBENTRY 2 org.eclipse.search 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/com.android.ide.eclipse.ddms_25.2.2.4333796.jar was not resolved.
!SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jsch.ui_1.1.400.v20120522-1148.jar was not resolved.
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.compare_3.5.301.v20130125-135424.jar was not resolved.
!SUBENTRY 2 org.eclipse.compare 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.externaltools_1.0.100.v20120521-2012.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.externaltools 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.workbench.swt_0.10.3.v20130124-133900.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.registry_3.5.200.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jetty.util_8.1.3.v20120522.jar was not resolved.
!SUBENTRY 2 org.eclipse.jetty.util 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package javax.net.ssl_0.0.0.
!SUBENTRY 2 org.eclipse.jetty.util 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jetty.continuation_8.1.3.v20120522.jar was not resolved.
!SUBENTRY 2 org.eclipse.jetty.continuation 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.app_1.3.100.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=OSGi/Minimum)(version=1.2))(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.logging_1.0.4.v201101211617.jar was not resolved.
!SUBENTRY 2 org.apache.commons.logging 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jetty.servlet_8.1.3.v20120522.jar was not resolved.
!SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.eclipse.jetty.server.session_[8.1.0,9.0.0).
!SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.eclipse.jetty.server_[8.1.0,9.0.0).
!SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.eclipse.jetty.server.handler_[8.1.0,9.0.0).
!SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.eclipse.jetty.server.nio_[8.1.0,9.0.0).
!SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing imported package org.eclipse.jetty.server.ssl_[8.1.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.commands_3.6.2.v20130123-162658.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.commands 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.console_1.0.0.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.console 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.repository.tools_2.0.100.v20120501-1314.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ltk.core.refactoring_3.6.0.v20120523-1543.jar was not resolved.
!SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/javax.servlet_3.0.0.v201112011016.jar was not resolved.
!SUBENTRY 2 javax.servlet 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.servlet_1.1.300.v20120912-130548.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.frameworkadmin.equinox_1.0.400.v20120913-155709.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-11-25 12:22:23.051
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.publisher.eclipse_1.1.0.v20120913-155635.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2017-11-25 12:22:23.051
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter
2017-11-25 12:29 添加评论 分享
已邀请:
1

xkjchen - 90后IT

赞同来自: ask

用1.8JDK试试
0

Rebecca2018

赞同来自:

初涉AS,看到这么长的日志文件真的是蒙蔽,各位大神有知道怎么解决的吗?
0

Rebecca2018

赞同来自:

百度过有看别人说以管理员身份运行,试了,没用
0

raien_rxx - 程序猿

赞同来自:

楼主解决了么,我也遇到同样问题,mac 系统下的。
0

we3336625

赞同来自:

重新安装配置jdk

要回复问题请先登录注册

退出全屏模式 全屏模式 回复