android studio 如何使用java8

用lambda表达式的时候报错.不知道怎么解,大神帮忙
2014-05-06 12:27 添加评论 分享
已邀请:
1

tolbkni - 打杂的

赞同来自: studio

Android 还不支持 Java8,而且只有最近的几个版本才支持 Java7
0

hy5937 - 一句话介绍

赞同来自:

JAVA8能用了,在Win7下,。
0

3789 - 简单、高效、享受生活

赞同来自:

为什么这么久远的问题会出现在我时间线上?

要回复问题请先登录注册

退出全屏模式 全屏模式 回复