Plugin is too old, please update to a more recent version问题解析

原文地址:http://blog.csdn.net/wuyinlei/ ... 77732
今天,想着试一试AS2.0预览版,想着自己应该是可以搞定的哦,无奈,小弟才疏学浅,一步一步走来,最后告诉我Plugin is too old, please update to a more recent version, or set ANDROID_DAILY_OVERRIDE environment variable to,
我去查看了我的gradle版本-->2.8的,不低了吧,,,好吧,那就升级呗,自己就在主工程的build.gradle之中改成了

classpath 'com.android.tools.build:gradle:2.0.+'
然后自己进行编译,弹出错误

Gradle version 2.10 is required. Current version is 2.8
好吧,下载呗,我就下载了2.10版本,然后手动指定路径,最后编译通过,问题解决。
在这里看下手动指定


在这里提供gradle2.10下载地址:
我的百度云分享地址:

原地址:
1 分享
ask

要回复文章请先登录注册